LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   KDE on Red Hat 8.0 nsplugin.desktop (https://www.linuxquestions.org/questions/linux-general-1/kde-on-red-hat-8-0-nsplugin-desktop-38920/)

darkknight_9 12-19-2002 10:04 PM

KDE on Red Hat 8.0 nsplugin.desktop
 
I upgraded to Mozilla 1.0.1 and now KDE Configuration refuses to load nsplugin.desktop. apparently it has become obsolete .. now when I try to access the configuration I get an error .

Help !

DavidPhillips 12-19-2002 11:38 PM

galeon will probably not work as well.

There are many things that use / depend on Mozilla in your window manager. Recent changes in the code will make a lot of things stop working.

darkknight_9 12-20-2002 03:43 AM

Ok .. I meant Konqueror configuration ... but I guess you got the point .. so there is absolutely nothing that I can do about this now ? :'( ..

DavidPhillips 12-20-2002 03:58 AM

if it does it with all users then there is something probably missing

if it does not do it with a newly created user, then it can be fixed by removing the related files in the users home folder

probably in .kde

removing the entire .kde folder and other folders related to kde will in effect reinstall kde for that user, replacing files in their home folder.


running the failing command from an xterm instead of a menu will let it report errors to the xterm window that might be helpful

darkknight_9 12-20-2002 10:32 AM

Ok .. problem solved .. I guess .. :D .. for me it worked the other way round .. copying the kde-nsplugin.desktop from ' /usr/share/applications/ " to
" /home/dknight/.kde/share/applnk-redhat " and then renaming it nsplugin.desktop works !


All times are GMT -5. The time now is 10:39 AM.