LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Java for Mozilla and Mozilla-firebird Problem, Please help (https://www.linuxquestions.org/questions/linux-general-1/java-for-mozilla-and-mozilla-firebird-problem-please-help-132535/)

londonboi 01-07-2004 07:07 PM

Java for Mozilla and Mozilla-firebird Problem, Please help
 
Hi, Well i am using the unstable branch of Debian. I am trying to install Java, and when i install the plugin it looks fine when i do about : plugins in the address bar.

But when i goto a website that uses a Java applet i get the following message and the browser crashes. I have been trying to install this for months and it DOES NOT WORK :confused: :confused: :confused:

Quote:

** (mozilla-bin:1545): WARNING **: Serious fd usage error 18
INTERNAL ERROR on Browser End: Could not read ack from child process
System error?:: Resource temporarily unavailable
I have the Correct GCC install and the Correct compiled browser and plugin I know that is all correct, so does anyone have any usefull answers pleeaasseee as this is driving me crazy and i have to use scabdows to use websites that use java.

Thanks in advance.

Londonboi

P.S. I have :study: everthing avalible and i still cant get it to work

h/w 01-07-2004 07:24 PM

do you see this on mozilla/moz-firebird/both? i know they're related, but im wondering myself cos i've never seen this kind of err msg before.

londonboi 01-07-2004 07:29 PM

I see the error message on both of them and i have had the same problem for a very long time now. Its very annoying :D

h/w 01-07-2004 07:34 PM

if it's on both, then it shouldnt really be a browser problem. tried removing and re-installing java? or just remove that jvm plugin and make a link to the one plugin in the java dir?

h/w 01-07-2004 07:38 PM

does your .mozilla/plugins dir have libjavaplugin_oji.so, and is that the name of the file you see when you do "help-about plugins" under java?

londonboi 01-08-2004 06:07 AM

Hi, Yes i had tried to reinstall Java, but it still does not work also, my libs are residing in /usr/lib/mozilla-firebird/plugins and not in the Home directory. It work a while back when someone from Freenode assisted me, But i have since reinstalled Debian due to hardware going to hardware heaven.


All times are GMT -5. The time now is 11:46 AM.