LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-28-2004, 02:54 PM   #1
s_damarla
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
Issues with Large SHMALL value


Hi,
I tried to look into Redhat documentation but could not find much about SHMALL parameter. I am experiencing database related issues like startup a database initially works but fails when try to bring it after some time. It just hangs even before starting SGA. I noticed a large SHMALL values in the system which is something like 4GB instead of 2MB recommended by oracle. at that time load goes crazy and all CPUs 100% utilized by system.
Please let me know if you ever had similar issues.

Thanks
 
Old 10-28-2004, 07:13 PM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
Perhaps this article may be helpful, good luck with it either way. -- J.W.

Last edited by J.W.; 10-28-2004 at 07:16 PM.
 
Old 10-29-2004, 03:43 PM   #3
s_damarla
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the link. I changed the kernel parameters per oracle recommendations. I am still running into the same issue after couple of days. We have mutliple databases on this machine and we bring them up and down when needed. None of them have SGA more than 1GB and there is about 12GB Physical memory in the system. It still fails to startup the third or fourth database after couple of days. everything works if you just reboot the server. Its strange to me and I feel like all the memory getting locked up by kernel and not released for oracle to startup the SGA.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg config file issues with dual monitors and oddly large fonts mastahnke Linux - Software 0 08-17-2005 01:15 AM
X11 TTF Issues; OOo Font Issues Kenji Miyamoto Slackware 2 05-27-2005 07:30 PM
New to linux, so so lost, auto mounting issues, permissions issues slowhand22 Linux - Newbie 2 02-10-2005 10:41 AM
Large Hard Drive / Slackware 8 issues udtman Slackware 12 05-19-2002 11:22 AM
Large drive- too much space lost by large block size? tome Linux - General 5 12-14-2001 02:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 05:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration