-   Linux - General (
-   -   Installing Slackware w/o affecting MBR (

dpilot83 12-31-2006 11:33 AM

Installing Slackware w/o affecting MBR
Edit: Another dumb mistake. Problem solved (I think). Thanks for looking anyways.

The last time I installed slackware I somehow set it up so that the only way I could access slackware was by booting from a floppy, which left the MBR on the hard drive intact. This is something I want to replicate for my Slackware 11.0 installation but for some reason it's not working. I created a boot disk when it asked me to during the install process and then just skipped the Lilo installation. I thought I would be able to boot from the floppy but after selecting the floppy as my first boot option in the bios and restarting with the floppy inserted it just skips by and goes to the default OS. What did I do wrong?

dv502 01-01-2007 05:16 AM

The slackware cd can be use as a rescue disk. Boot the
slackware cd. Read the example message it gives you to boot into your system. Put a good working floppy in the drive. Login as root and type this:


Follow on screen instructions. Reboot system, change bios
back to floppy boot and test.

- Good luck

dpilot83 01-01-2007 09:44 AM

Thanks. You are correct. Bad media was the problem (I've had that problem with both floppies and CDs now on this install). I wasn't aware of being able to use the CD as a rescue disk but it makes sense now. My solution was to reinstall and use new floppys to make the boot disk. I also did not skip lilo this time but instead installed lilo to a floppy. Worked great. Thanks again.

dv502 01-01-2007 11:56 AM

Glad to help :D

All times are GMT -5. The time now is 02:18 AM.