LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-26-2004, 08:48 AM   #1
Nukem
Member
 
Registered: May 2003
Location: Canada, TO.
Distribution: Slackware: in progress, Mandrake 9.2, Libranet, Vector
Posts: 373

Rep: Reputation: 30
Installing Firefox "Fatel error [-618] Couldnt open xpistub library"


This is what I did to install firefox. I extracted the file that I downloaded and launched mozilla-firefox-installer. But when it's about to copy the files I get this error.
"Fatel error [-618] Couldnt open xpistub library"
What do I have to do here?
 
Old 09-26-2004, 09:23 AM   #2
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
this file SHOULD be in the fole you extracted.. its part of firefox. did you download a release version ?
re-download firefox, check md5sums, and run the installer as root.
 
Old 10-05-2004, 09:25 PM   #3
MerePeer
LQ Newbie
 
Registered: Jun 2004
Location: USA
Distribution: Debian
Posts: 6

Rep: Reputation: 0
I hit this too; apparently we should be using ./firefox-installer (without the -bin).

See here:
http://www.linuxquestions.org/questions/history/219987
 
Old 10-07-2004, 03:00 PM   #4
charles97
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
Quote:
Originally posted by MerePeer
I hit this too; apparently we should be using ./firefox-installer (without the -bin).

See here:
http://www.linuxquestions.org/questions/history/219987
Tried redownloading and did invoke firefox-installer, still get the xpistub library message.
What else could be going on?

Charles
 
Old 12-30-2004, 11:26 AM   #5
joao_foscarini
LQ Newbie
 
Registered: Dec 2004
Distribution: Fedora Core 3
Posts: 10

Rep: Reputation: 0
Re: Installing Firefox "Fatel error [-618] Couldnt open xpistub library"

Quote:
Originally posted by Nukem
This is what I did to install firefox. I extracted the file that I downloaded and launched mozilla-firefox-installer. But when it's about to copy the files I get this error.
"Fatel error [-618] Couldnt open xpistub library"
What do I have to do here?
I am having the exact same problem.


BTW I'm using SuSE Linux.
 
Old 12-30-2004, 08:12 PM   #6
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,284

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
I've noticed this problem when I've had /tmp mounted noexec (for security reasons). This probably isn't your case, but you can see if there's an access problem in /tmp (the installer puts a lot of stuff into /tmp).
 
Old 01-22-2005, 03:23 PM   #7
octopvs
LQ Newbie
 
Registered: Jan 2005
Posts: 1

Rep: Reputation: 0
so try with frefox-installer
 
Old 02-11-2005, 12:26 PM   #8
goro
LQ Newbie
 
Registered: Feb 2005
Posts: 1

Rep: Reputation: 0
Quote:
Originally posted by octopvs
so try with frefox-installer
you're not helping, but maybe noone has the answer yet. see here: http://www.raditha.com/blog/archives/000544.html
 
Old 02-11-2005, 12:50 PM   #9
sgrayban
Member
 
Registered: Nov 2004
Location: Spokane, WA
Distribution: Debian 6.0
Posts: 369

Rep: Reputation: 30
And your distro doesnt have firefox in there portage tree that you can download instead?

I am sure that one will work if its there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
firefox / kde: "open with"-menu does not work properly pit1516 Linux - Software 2 07-21-2005 05:01 PM
Install Error with Firefox - "xpistub" RAMMS+EIN Linux - Software 8 07-18-2005 11:29 AM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 03:32 PM
Getting erro - Library files for "libkcm_k3bsetup2.la" not found in paths error. rsreeni Linux - Newbie 0 08-22-2004 08:07 PM
make error "libtool: link: cannot find the library `' " jdolluc Linux - Software 2 10-15-2003 10:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration