-   Linux - General (
-   -   Installing aspell (

timberwolf 12-03-2003 10:35 PM

Installing aspell
When i tried installing aspell or pspell, i keep getting this error message

g++: /usr/lib/ No such file or directory

g++: /usr/lib/ No such file or directory

Does anyone know how to solve this problem?

I dont' know.... but somehow linux seems to be giving me quite a headache... it's been 3 days since i installed linux and i havent' even been able to get my basic apps installed and working with reasonable stability.... like MSN messenger, SoulSeek....... Would really welcome and appreciate suggestions and aid....

ganja_guru 12-04-2003 02:56 AM

don't lose hope..the force is with u...

what distro are u using? and what type of installation does aspell need? is it a source (something like a .tar.bz2) or is it an rpm? a tgz?

timberwolf 12-04-2003 04:46 AM

I'm using Red Hat linux 8.... I don't know now whether i got it figured... i must wait and see till the time i installed gaim..... right now, i dont' know how to uninstall the gaim which came with the installation package on Red Hat....

ganja_guru 12-04-2003 08:05 AM

ok to uninstall anything open a terminal and run this

rpm -qa | grep -i gaim

.....this will give u the version number ...something like 'gaim_0.2.3'...whatever ...then type rpm -e and then the exact same version which was listed with the rpm -qa command...

so u would type something like

rpm -e gaim_0.2.3

...(depending on the output of the query command)


tell me if it worked

ganja_guru 12-04-2003 08:06 AM

and to install anything...first u have to find out whether its rpm or source?...does it have a .rpm extension???

timberwolf 12-04-2003 08:47 AM

I have a fully report of my gaim problem here ->

..... would appreciate all of your help

trickykid 12-04-2003 11:01 AM


Originally posted by timberwolf
I have a fully report of my gaim problem here ->

..... would appreciate all of your help

Please do not start new threads on existing discussions or post to point to your double post. Its considered double posting in which you should review our rules here:

All times are GMT -5. The time now is 12:12 AM.