-   Linux - General (
-   -   Installation Failed (

karunesh 03-18-2005 07:19 AM

Installation Failed
Hi Folks..

I have downloded Fedora Core 3 from
and after burning the CD, when I am trying to install FC3, it gives me error while copying the files that "There was some error installing samba-common 3.0.8-0.pre.3". I tried to remove samba package from the list, but no success. Also I tried to burn another disk from ISO image but still I am getting same error. I am not able to understand the reason..

Any one can help ?.

trickykid 03-18-2005 07:23 AM

Is it failing on different packages or the same one? Probably a bad iso image. Have you tried downloading from a different mirror or checking the iso image with the md5 sums?

soulstace 03-18-2005 10:02 AM

Your ISO images, when run thru a hash function, should produce a value that matches up to the values in this table.

Just use md5sum from the command line.

For example,

$ md5sum FC3-i386-disc1.iso

or to test the md5 of the cd1 in your cdrom drive

$ md5sum /dev/hdc (or whatever your cdrom device is)

Both should give you a result of db8c7254beeb4f6b891d1ed3f689b412. If not, your image/disk is corrupt and you shall have to download it again.

All times are GMT -5. The time now is 10:00 AM.