-   Linux - General (
-   -   i can upload file that is greater than 1MB (

marconi8 12-17-2002 09:13 AM

i can upload file that is greater than 1MB
ok people, i have big problem, solution for this problem i am trying to find around the world already 2 weeks.
this problem i am trying to

some days ago on in bug forum one people was described similar problem and in last
his post , he was writed that squid has solved his problem

today i have installed squid and my squid was configured normally, with squid i can upload files without problems, i can upload files or large or small. But now i am understanding that it is not a right solut ion.

if some peoples that uses my php skripts one day want to upload big files they must to specify my proxy adress, no it is not right and at this moment i am deleteed my squid for all times.

i now that you now tell me that my php.ini is wrong !!!!!
ok this is my upload settings of php.ini

file_uploads = on ;(on)
upload_max_filesize = 50M ;50 megabytes
upload_tmp_dir = /dir1/tmp/ ;dir1 - linux root dir
post_max_size = 100M ;100 megabytes
max_execution_time = 6000 ;
memory_limit = 8M ;8megabytes

i think that this settings are correct !!!!, php.ini is visible in php directive
configuration file

i only try to download 3Mb file, and when file that i want to upload is greater than 1MB
i got the error

( in LOG files = 'index forbidden by rule' )
( in HTML , 'page could not be displayed')
( in Linux i got the error : connection to host 'blabla' is broken)

this is a code that is used for uploading...








<body style="MARGIN: 0pt" bgcolor="#1940B1">

__<form enctype='multipart/form-data' method='post'>

___<input type='hidden' name='MAX_FILE_SIZE' value='20000000'>

___<input name='userfile' type='file'>

___<input type='submit' value='submit'>




All times are GMT -5. The time now is 04:09 AM.