-   Linux - General (
-   -   how to access hard disk with linux livecd and pxe-e61 error (

carmellie 02-20-2008 09:12 PM

how to access hard disk with linux livecd and pxe-e61 error
I'm trying to recover files from my hard disk. I've been downloading a lot of livecds and i read somewhere that Slax mounts your hard drive automatically so that's what I'm using right now. I found an hda directory in the mnt directory already but it doesn't seem to have anything in it.

I've been trying to recover my files because it seems I'm the PXE-E61 error. This error message is shown repeatedly when i try to boot my laptop (toshiba satellite m70, in case that helps):

For realtek rtl8139(A/B/C)/RLT8130 pci fast ethernet controller v 2.11 (001205
Pxe-e61: media test failure, check cable
Pxe-M0F: exiting PXE rom

Does this have anything to do with it? Is it even possible to recover my files when I have this error?

I haven't used Linux before so there are no Linux partitions. The only OS that I've been using is Windows XP.

I've also tried removing and replacing the battery and the hard disk already, crossed my fingers, but it didn't work(or maybe i just did it wrong or something).

I'm so desperate...I have a database development project due in about a week and the files are in the hard disk! can anyone help me please?

Drakeo 02-20-2008 10:31 PM

use puppy 3.01 if the drive is there it will find it and mount it. slax is a very limited cd. puppy is a slackware clone kind of 12.0 slax is just a advertising ploy. puppy 3.01 uses 90 percent of all the slackware 12.00 programs except the kernel is 2.6..21.7 instead of puppy has saved me many of times now i use it as a full install with my slackware. it has even fixed live cds good luck.

carmellie 02-21-2008 07:55 PM

thank you, i'm downloading it now.

i have this new concern though. I tried using Knoppix since I've been reading all around that it's the one with the best filesystem management? so i was relieved that i found the hard disk icon in the desktop. but the thing is, when i clicked on it, this error message came up:

Could not mount device.

The reported error was:

mount: I could not determine the filesystem type, and none was specified.

All times are GMT -5. The time now is 07:16 AM.