LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 04-29-2010, 05:50 PM   #1
mankaragian
LQ Newbie
 
Registered: Apr 2010
Posts: 12

Rep: Reputation: 0
how can i rebuilt a kernel????


hey guys...
I have backtrack 4 on vmware player...
i have intel (R) wifi 5100 agn wireless card and when i type airmon-ng there is nothing shown on interface....it's empty...
i downloaded a driver from here http://intellinuxwireless.org/?n=Downloads
and i have been told i need kernel rebuild...
i have kernel 2.6.30.9 so how can rebuild it???
can any1 help me???
(sorry if my english are bad)
 
Old 04-29-2010, 06:26 PM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,824

Rep: Reputation: 613Reputation: 613Reputation: 613Reputation: 613Reputation: 613Reputation: 613
You don't need to rebuild the kernel since you're on 2.6.30 and you should not download a driver from that site.
 
Old 04-29-2010, 06:27 PM   #3
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 12,892
Blog Entries: 27

Rep: Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183
Hi,

There are several links in the 'Linux Kernel' section of 'Slackware-Links' that maybe of help to you. More than just SlackwareŽ links!

 
Old 04-29-2010, 06:31 PM   #4
mankaragian
LQ Newbie
 
Registered: Apr 2010
Posts: 12

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by AlucardZero View Post
You don't need to rebuild the kernel since you're on 2.6.30 and you should not download a driver from that site.
and what should i do...?
i don't know...
 
Old 04-29-2010, 06:33 PM   #5
mankaragian
LQ Newbie
 
Registered: Apr 2010
Posts: 12

Original Poster
Rep: Reputation: 0
take a look at this...http://www.linuxquestions.org/questi...tected-743341/
its the same problem i got.....he tell us to rebuilt kernel
 
Old 04-29-2010, 07:14 PM   #6
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,824

Rep: Reputation: 613Reputation: 613Reputation: 613Reputation: 613Reputation: 613Reputation: 613
He was on 2.6.21. You're on 2.6.30. As the Intel site says, the drivers have been in the kernel since 2.6.24.

Post the output of: lspci | grep -i intel
 
Old 04-29-2010, 07:24 PM   #7
mankaragian
LQ Newbie
 
Registered: Apr 2010
Posts: 12

Original Poster
Rep: Reputation: 0
lspci | grep -i intel
00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
00:07.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 08)
00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
02:00.0 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB


so what is my problem why interface don't show my wireless card????

Last edited by mankaragian; 04-29-2010 at 07:27 PM. Reason: forgot to ask...
 
Old 05-01-2010, 06:01 AM   #8
mankaragian
LQ Newbie
 
Registered: Apr 2010
Posts: 12

Original Poster
Rep: Reputation: 0
so....anyone hlp me???????????????????????????
 
Old 05-01-2010, 06:11 AM   #9
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
Your best way to get help may be to start a new thread with a title like "Intel wifi 5100 agn wireless card not detected". That should attract people who know about the card, unlike "how can i rebuilt a kernel????"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID1 rebuilt after failure, won't boot OS ewolf Linux - Server 4 07-22-2008 12:05 AM
Adding Linux as OS on rebuilt computer. tsunamidave Linux - Newbie 2 01-07-2007 02:35 PM
How do I get the /etc/X11/X file rebuilt from scratch rickh Debian 4 05-08-2006 12:06 AM
Rebuilt kernel - no sound now :( Influx Linux - Newbie 3 10-11-2005 10:28 AM
Just rebuilt kernel for the first time....kernel panic!!! cdavidson Linux - Newbie 3 04-03-2005 08:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration