LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-27-2005, 08:24 PM   #1
Diminished7th
Member
 
Registered: Apr 2004
Distribution: Gentoo, FreeBSD
Posts: 88

Rep: Reputation: 15
Hotplug freezes upon boot


Hello, I've never experienced this problem before, but hotplug is now freezing when I boot. I've an NTFS partition with Windows that also freezes and both of my kernels on ReiserFS freeze as well. I've tried disconnecting multiple USB devices and attempted other methods of ruling out the exact device that is bringing me problems. All I was doing was cleaning out the dust in my case, and I'm sure that everything is properly and securely connected.

If anyone has experienced something similar or can offer a word of advice, I would be greatly appreciative of it. Thankyou for your time.

Last edited by Diminished7th; 12-28-2005 at 03:44 PM.
 
Old 12-28-2005, 03:46 PM   #2
Diminished7th
Member
 
Registered: Apr 2004
Distribution: Gentoo, FreeBSD
Posts: 88

Original Poster
Rep: Reputation: 15
Alright, it looks like my firewire card may have been damaged, which honestly is not of my concern. So, simply removing it seems to have relieved me of my dilemma.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
!Sometimes! boot freezes at hotplug! komuthan Slackware 5 10-13-2005 12:57 PM
Hotplug freezes at boot up adamb10 Slackware 2 09-19-2005 07:10 AM
rc.hotplug problem during boot cyto Slackware 6 10-12-2004 10:52 AM
fedora core 2 (FC2) freezes while running. Cannot boot into KDE it freezes mraswan Fedora 0 05-25-2004 08:46 PM
Firmware/Hotplug problem with Hauppauge DEC2540-T, Hotplug and MythTV bezoomny Linux - Hardware 0 05-17-2004 02:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 10:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration