Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 07-27-2001, 03:29 AM   #1
Senior Member
Registered: Jun 2001
Posts: 1,635

Rep: Reputation: 45
hmmm... opera problem

ok... i just started using the opera browser out of curiosity, and it was working ok until i started posting here.

unfortunately, opera refused to load the changed pages of the forum, opening the ones in memory instead... thus causing me to think that nothing i was posting was getting through. (this resulted in an accidental double post in the thread below... sorry )

anyway, the reload-preferences don't seem to be what i'm looking for to correct this... anyone know offhand what to do? the meantime, i'm going back to netscape.
Old 07-27-2001, 07:06 AM   #2
Senior Member
Registered: May 2001
Location: Bristol, UK
Distribution: Slackware, Fedora, RHES
Posts: 2,243

Rep: Reputation: 46
Personally I just reload the page using the Reload button to get the latest version.


Old 07-30-2001, 10:58 AM   #3
LQ Newbie
Registered: Jul 2001
Location: lancashire, uk
Distribution: mdk 8, seawolf, openbsd.
Posts: 29

Rep: Reputation: 15
ive never useed opera myself, but within netscpae/mozilla you can ask it to request the page each time rather than use the cache.

this may help but where this option is found in opera i dont know
Old 07-30-2001, 11:28 AM   #4
LQ Guru
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
The Konqueror browser was doing the same thing to me on a inconsistent basis one night... but I would just reload before trying to post again, and whaa laa... it was there. =)
Old 07-30-2001, 03:15 PM   #5
Senior Member
Registered: Jun 2001
Posts: 1,635

Original Poster
Rep: Reputation: 45
well... i'm getting more used to opera, and just hitting the reload button has become almost reflex... so i guess that solves that.
Old 08-01-2001, 04:09 PM   #6
Registered: May 2001
Posts: 44

Rep: Reputation: 15
you can change how opers works here
File >> Preferences >> Network >> History and Cache

hope this helps...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hmmm...just a few questions :) RoaCh Of DisCor Linux - Software 4 12-24-2004 04:36 PM
fedora and xp HMMM? oldschoolgamerz Fedora 1 11-02-2004 02:56 AM
Hmmm, where did i go wrong ? Reefcrazed Fedora 2 09-04-2004 12:38 PM
Importing opera bookmarks to opera problem timsch75 Linux - Software 3 03-20-2004 08:10 PM
Hmmm mikeyt_3333 Linux - Security 5 08-13-2001 05:33 AM > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration