-   Linux - General (
-   -   HELP! When I create a new user a home dir isn't created (

lynchpin9 01-18-2005 09:10 AM

HELP! When I create a new user a home dir isn't created
I may have changed permissions...But I've reverted them all back???
When I do a useradd *user* and then set a password, the user is created but when I go to the /home dir there is no personal folder for that user. When I log out and try to log in as the newly created user it says something liek unable to write to $/home directory.

All the permissions are set right though. everything is root except write permissions to users and groups..shoudl the setUID and setGID be checked too?


kornerr 01-18-2005 09:40 AM

u may try KDE KUser...
Slackware "you have mail":

Psychology. Mind over matter.
Mind under matter? It doesn't matter.
Never mind.

lynchpin9 01-18-2005 09:44 AM

that doesn't fix the problem

oneandoneis2 01-18-2005 09:54 AM

Do you have an /etc/skel directory?

There's nothing to stop you manually creating the necessary/home directories yourself, you know. . .

lynchpin9 01-18-2005 10:18 AM

yeah, I know...It still doesn't fix the problem...

lynchpin9 01-18-2005 11:05 AM

Its fixed. I did: "apt-get remove adduser"
and then reinstalled "adduser". Works now.


All times are GMT -5. The time now is 03:02 AM.