LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Help mounting 40GB Iomega USB external HD. (https://www.linuxquestions.org/questions/linux-general-1/help-mounting-40gb-iomega-usb-external-hd-54090/)

Whitehat 04-08-2003 06:51 PM

Help mounting 40GB Iomega USB external HD.
 
Yo,

I have not been able to find any info on whether or not Iomega USB hard drives are supported by Linux.

I am currently running RH8 and will maybe move to RH9 or SuSE 8.2 but, I wondered if anyone has ever used these external drives for backup purposes or anything in Linux?

BTW, the laptop is a Toshiba Satellite with USB 1.1

Any help is appreciated...

Thanks!!

:study:

Tinkster 04-08-2003 07:26 PM

IOMEGA peerless 10-20 seems to work, I'd think
the 40 makes no difference.

What have you tried to mount it?

check
Code:

/proc/scsi
and see whether there's any usb-storage
subdirectories ... if there are, check
with
Code:

lsmod
whether the modules scsi_mod, sd_mod and usb-storage
are present ...
If so, and it's been used by windows (assuming
fat file-system) try
Code:

fdisk -l /dev/sda
If it displays partition information, use the number
that it has the diskspace allocated to:

Code:

mount -t vfat /dev/sda<# from above> /mnt/<your new mount-point>

HIH

Cheers,
Tink

Whitehat 04-08-2003 09:43 PM

Tink,

That worked like a champ.

I really appreciate it.

Really....Thanks!!!

:)

Tinkster 04-08-2003 09:48 PM

Pleasure mate :}

Cheers,
Tink

alkad_mzu 07-31-2003 09:07 PM

red hat 8.0 kern 2.4
hey all im glad your problems have been solved. let me add something even though the thread should end here. i went out and bought a couple of those kits that turn regular IDE drives into removable storage via usb or 1394. at first i couldnt get it to work and noticed that when i launched hardware browser, it showed the kit as sda with no partitions or any other descriptions at all. after reading this discussion i became enlightenned and imediately
pull up the cosole tried the command listed in tinksters reply through them i realized that my drive did not have a valid partition table so i formated it and broke it up into 4 partitions(40gig drive) my pesonal choice. and went back to gnome and ran hardware browser only to discover 4 beautiful ten gig partitions just waiting to be mounted. just wrote this out of appreciation for the amount of helping that is going on around here.
thanks to Tinkster and whitehat.


All times are GMT -5. The time now is 01:09 PM.