LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 03-15-2005, 12:40 PM   #1
jogurt666
Member
 
Registered: Nov 2003
Location: Poland => Mazowieckie => Ok'a
Distribution: Gentoo
Posts: 176

Rep: Reputation: 30
having problems with CD burning


lately i'm encountering problems with CD burning. i use k3b for that purpose, after performing optimal calibration the recording process starts (well at least that's what k3b says) and my system freezes. i haven't got the slightest idea what could be wrong here. i've compiled SCSI CD-ROM support into my kernel just as SCSI generic support etc. in addition i've compiled ide-scsi as a module, and i pass it as a kernel option:

hdc=ide-scsi

i know the whole thing isn't too descriptive so if anyone needed any files or output please let me know. i hope someone will finally figure it out
 
Old 03-15-2005, 12:44 PM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 125Reputation: 125
Are you using a 2.4 or 2.6 kernel? With 2.6, you do NOT need ide-scsi emulation, and there have even been reports of problems with this.
 
Old 03-15-2005, 02:29 PM   #3
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
Re: having problems with CD burning

Quote:
Originally posted by jogurt666

hdc=ide-scsi

If you have this entry in lilo for a 2.4.X kernel it should read;

append="hdc=ide-scsi"

If you are using a 2.6.X kernel then it is not necessary as there is now ATAPI support.
 
Old 04-09-2005, 10:31 AM   #4
jogurt666
Member
 
Registered: Nov 2003
Location: Poland => Mazowieckie => Ok'a
Distribution: Gentoo
Posts: 176

Original Poster
Rep: Reputation: 30
i use 2.6 kernel and instead of hdc=ide-scsi i've added hdc=ide-cd. on 2.6.7 kernel i used hdc=ide-scsi and it worked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
burning problems!!! gros777 Linux - Hardware 7 11-03-2005 03:07 PM
cd burning problems fatherg Linux - Hardware 0 09-08-2004 06:12 PM
CD Burning Problems RemusX2 Linux - Hardware 5 07-28-2004 01:21 PM
Cd burning problems royals1216 Slackware 2 07-05-2004 11:01 PM
big cd burning problems ludwig W Linux - Software 16 04-27-2003 05:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 05:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration