Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 02-17-2003, 01:22 PM   #1
LQ Newbie
Registered: Jan 2003
Posts: 12

Rep: Reputation: 0
gnome startup problem

Hi there :]

After rebooting my machine i cannot launch gnome :[
The problem is that the splash screen appears and nothing more. The icons on the bottom of the splash screen also do not appear.

I'm using redhat 8.0

What could be the reason and where to check for errors?
It would be very kind if sb could help

Old 02-17-2003, 01:23 PM   #2
LQ Newbie
Registered: Jan 2003
Posts: 12

Original Poster
Rep: Reputation: 0
Windowmaker and twm are running without any problems but I want gnome


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GNOME startup Problem drakethegreat Linux - Software 5 02-28-2005 12:05 PM
gnome startup problem exigent Linux - General 1 02-27-2004 02:38 PM
Gnome 2.4 startup problem in Slack 9.1 Dizaplyn Linux - Newbie 3 01-08-2004 05:11 PM
Slack 9.1 GNOME 2.4 startup problem rboone Slackware 2 12-17-2003 04:13 PM
gnome 2.2 startup problem viniosity Debian 4 11-25-2003 05:33 PM > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:43 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration