-   Linux - General (
-   -   Ftp conection refused error (

NewtonIX 11-01-2003 11:25 PM

Ftp conection refused error
Here is the scenario

On the web server itself I created a user test
I can ftp local host login and run the dir command and transfer files

Now on my second pc I can login fine using test user
but when i run dir or try transfering files i get

ftp> dir
227 Entering Passive Mode (192,168,1,102,150,125)
ftp: connect: Connection refused

So i tried my third PC (Winblowz 98)
It works fine from there -- Go figure :rolleyes:

so its just my main linux workstation messing up

Any ideas why I get that connection refused when i use simple commands from a different pc on my network? :scratch:

trickykid 11-01-2003 11:42 PM

Turn off passive mode on the machine that can't connect should probably do the trick.

NewtonIX 11-01-2003 11:48 PM

Wow that was too easy

I think im going bugged eyed playing with all this too much today

now i feel like a real :newbie:
never even thought of that

But on a side note
I can run pas to turn it off everytime i log in is there a way to just turn it off permanetly in some config file?

trickykid 11-02-2003 12:02 AM

Not sure about a permanent fix to make it not use passive. What ftp program are you using, command line or cgui based? Is this from Linux or a Windows machine?

NewtonIX 11-02-2003 03:08 PM

command line
Basic ftp command from terminal

on the server im running vsftpd

All times are GMT -5. The time now is 05:21 AM.