LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-14-2009, 11:23 AM   #1
feelin_froggy8877
Member
 
Registered: Jun 2009
Distribution: Ubuntu 9.4 Jaunty-Jackalope
Posts: 31

Rep: Reputation: 15
Flash content problems


I seem to be having a problem with streaming video. Video is jumpy with any kind of flash content in fullscreen, (animation/cartoons) not so bad. Movies I have on disk or from dvd in mplayer run just fine.

pIII 1.0 ghz 256 ram and a GEforce mx440 64megs ram (Ubuntu 9.4 jaunty)

Unfortunately I was reduced to this the other day....(extra fan shorted out mobo, ugh) But I would think it would be enough. Any other info that might be needed, just let me know, thanx. (nvidia drivers are installed)
 
Old 07-14-2009, 04:27 PM   #2
corbintechboy
Member
 
Registered: Sep 2003
Location: Kentucky
Posts: 480
Blog Entries: 1

Rep: Reputation: 51
I would say that the Distribution you are running is a tad heavy for such a CPU. I have some older machines here and would never dream of installing Ubuntu on them.

If you want to keep Ubuntu, try some other WM like fluxbox or something and make sure you turn off services that are not needed. I would also suggest a ram upgrade as 256 nowadays is not much.
 
Old 08-31-2009, 10:34 AM   #3
feelin_froggy8877
Member
 
Registered: Jun 2009
Distribution: Ubuntu 9.4 Jaunty-Jackalope
Posts: 31

Original Poster
Rep: Reputation: 15
Ok, since I last posted here I have up graded a bit, but still experiencing some lagg with flash video youtube for 1 and some sites are worse than others. I play alot of nexuiz on this machine and I get great fps (around 40-50). Is this a bug in linux? Any fixes?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 11 - Firefox 3.5, Flash content has no sound bcage Fedora 18 08-11-2010 04:44 PM
Firefox crashes on flash content fannymites SUSE / openSUSE 11 07-30-2007 08:55 PM
Why do I have to click on Flash content before using it? Madone_SL_5.5 Programming 9 11-30-2006 03:41 PM
Flash content (was) giving me problems using Firefox rickh LQ Suggestions & Feedback 1 08-15-2006 02:03 PM
[How Can I] - Selectivly Block Flash / Shockwave Content? Svha Linux - Software 3 09-20-2003 06:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 11:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration