LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Closed Thread
  Search this Thread
Old 06-19-2011, 10:16 AM   #1
stf92
Senior Member
 
Registered: Apr 2007
Location: Buenos Aires.
Distribution: Slackware
Posts: 3,960

Rep: Reputation: 55
Firefox: Disabling spelling checking.


Kernel 2.6.21.5, slackware 12.0
(Mozilla) Firefox 2.0.0.4

Hi:
Anybody knows where the option to disable spelling checking is in FF? I think Edit>Preferences contains all of the settable options. Thanks.

Last edited by stf92; 06-19-2011 at 10:18 AM.
 
Old 06-19-2011, 10:23 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Code:
Edit -> preferences -> general -> check my spelling as I type
Kind regards
 
Old 06-19-2011, 11:28 AM   #3
stf92
Senior Member
 
Registered: Apr 2007
Location: Buenos Aires.
Distribution: Slackware
Posts: 3,960

Original Poster
Rep: Reputation: 55
Thank you for your reply. I lack General in Edit>Preferences. But I've checked all of Edit>Preferences and have not found the option. The difference must be due to my version # (Firefox 2.0.0.4).

I know Thunderbird, the mail client I'm using, has an option like that. Could it be that a desktop environment option will govern spelling checking?
 
Old 06-23-2011, 10:06 AM   #4
onebuck
Moderator
 
Registered: Jan 2005
Location: Summer Midwest USA, Central Illinois, Winter Central Florida
Distribution: SlackwareŽ
Posts: 13,271
Blog Entries: 29

Rep: Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462Reputation: 2462
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Dupe of http://www.linuxquestions.org/questi...-0-x-x-887836/

Last edited by onebuck; 06-23-2011 at 10:07 AM. Reason: dupe note
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Firefox 4 underscore spelling mistakes in red but I cant right click to auto correct! linustalman Linux - Software 4 06-17-2011 08:42 AM
Disabling any type of checking in Exim feavel Linux - Software 0 06-19-2007 04:03 PM
Disabling File System Checking swampdog2002 Slackware 5 02-18-2007 08:43 PM
LXer: Emacs tips: Checking spelling and syntax LXer Syndicated Linux News 0 07-26-2006 11:33 PM
Disabling antialias in Firefox calande Linux - Software 2 01-21-2006 06:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration