LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-17-2008, 01:21 PM   #1
shivoy
LQ Newbie
 
Registered: Oct 2008
Posts: 6

Rep: Reputation: 0
Facing an error while installing Fedora 9


I met with this following error while installing fedora 9:

While installing fedora 9, after all the packages are installed, it shows installation complete and asks to reboot.
When Linux boots up, after displaying Starting UDEV, the screen goes blank and it shows Input not supported.

I made a swap partition of 1000 MB and a root partition of ext3 file system of size 9000 MB.
I also have Windows XP installed on one partition.
My PC's configuration are : intel P4 2.66 ghz processor, 1 gb ram, 80 gb hard disk gigabyte GA 73VM-S2 motherboard.

I also tried installing 64 bit version of fedora 9 but again the same error showed up.

Please guide me what to do or which version to install.

Last edited by shivoy; 10-17-2008 at 01:22 PM.
 
Old 10-18-2008, 05:49 AM   #2
jayeola
Member
 
Registered: Dec 2005
Location: london, uk
Distribution: BLAG GNU/Linux
Posts: 58

Rep: Reputation: 15
It may be your resolution. From memory you can hit one of the function keys to get clues as to what resolutions that you can give to FC at install time. linux resolution=thisxthat is more or less the kind of thing that you could try.
 
Old 10-18-2008, 01:06 PM   #3
openSauce
Member
 
Registered: Oct 2007
Distribution: Fedora, openSUSE
Posts: 252

Rep: Reputation: 39
Are you able to boot in single user mode?
 
Old 10-19-2008, 10:03 AM   #4
shivoy
LQ Newbie
 
Registered: Oct 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by openSauce View Post
Are you able to boot in single user mode?
No. After "Starting udev", screen goes blank and it shows "Input Not Supported". The only thing that can then be done is restart the pc.
 
Old 10-19-2008, 10:06 AM   #5
shivoy
LQ Newbie
 
Registered: Oct 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jayeola View Post
It may be your resolution. From memory you can hit one of the function keys to get clues as to what resolutions that you can give to FC at install time. linux resolution=thisxthat is more or less the kind of thing that you could try.
Can you please tell me how to do this ?
Thanks in advance.
 
Old 10-19-2008, 10:09 AM   #6
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
Describe your hardware in more detail.
power management mode?
Video bios?...these two can conflict possibly
SATA?
 
Old 10-19-2008, 10:14 AM   #7
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
add "linux resolution=1024x800" without " in the kernel line
 
Old 10-20-2008, 12:22 PM   #8
openSauce
Member
 
Registered: Oct 2007
Distribution: Fedora, openSUSE
Posts: 252

Rep: Reputation: 39
Quote:
Originally Posted by shivoy View Post
No. After "Starting udev", screen goes blank and it shows "Input Not Supported". The only thing that can then be done is restart the pc.
And that's true even if you add the word "single" to the kernel line in the GRUB menu? I'm just trying to work out if you know how to edit the GRUB menu, and how to try what I or amani suggested, or if you weren't aware it was possible. If you don't know what I'm on about, let me know and I'll post instructions
 
Old 10-21-2008, 04:25 AM   #9
shivoy
LQ Newbie
 
Registered: Oct 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by openSauce View Post
And that's true even if you add the word "single" to the kernel line in the GRUB menu? I'm just trying to work out if you know how to edit the GRUB menu, and how to try what I or amani suggested, or if you weren't aware it was possible. If you don't know what I'm on about, let me know and I'll post instructions
Please tell me the instructions.
Thank you.
 
Old 10-21-2008, 04:33 AM   #10
shivoy
LQ Newbie
 
Registered: Oct 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by amani View Post
add "linux resolution=1024x800" without " in the kernel line
Please tell me how to do this in more detail. I have just started working on Linux.
 
Old 10-21-2008, 04:54 AM   #11
openSauce
Member
 
Registered: Oct 2007
Distribution: Fedora, openSUSE
Posts: 252

Rep: Reputation: 39
When you boot, you should get a message from GRUB saying

"Booting Fedora in 5..4..3.."

While the countdown is displayed, press any key to get a menu showing all the operating systems on your machine. Go to the menu entry for Fedora and hit e to edit the options for that line.

You should come to a sub-menu with lines beginning with "root", "kernel", and "initrd". Select the kernel line and hit e again to edit it. Now do as amani suggested and type linux resolution=1024x800 at the end of the kernel line. Hit enter, and then b to boot with the new option. Think this is different from what jayeola said as he was talking about an option at install time, but I guess it has the same effect.

If that doesn't do any good, you can try booting to a different runlevel: instead of linux resolution=1024x800, simply enter the number 3 and try to boot. Or you can enter the word single (be careful with this one as it logs you in as root, so you can kill your system if you enter the wrong command). Both of these will boot to a command-line interface, no windows, so if the problem is with your display, like the others were suggesting, these might still work.

If the above works, I don't actually know how to fix the problem, but at least we know that it only occurs in graphical mode. Maybe amani/jayeola can help with that.

PS type shutdown now to switch off your computer from the command line, or shutdown -r now to reboot.

PPS actually, you may need to type /sbin/shutdown if shutdown doesn't work on its own

Last edited by openSauce; 10-21-2008 at 04:57 AM.
 
Old 10-24-2008, 05:03 AM   #12
shivoy
LQ Newbie
 
Registered: Oct 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Thank you for the instructions. I learned something new though it didn't work out.
I have formatted my pc and installed Windows XP sp2, earlier I had Win XP sp3.
I then installed Red Hat LInux 9 and it is working fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me - Facing problem to boot windows XP after installing Fedora 8 harishsunquest Linux - Software 5 02-26-2009 09:13 AM
Facing problem with internet connection for Fedora abhay.k.joshi Linux - Networking 1 03-27-2007 07:06 AM
Facing 403 forbidden error for apache server in fedora 5 gopi_apparao Linux - Networking 7 08-04-2006 09:36 AM
Facing problem in installing gcc zener Linux - Software 3 06-19-2006 07:46 AM
facing problems recompiling kernel 2.6.5 in Fedora Core 2 fawkes.phoenix Linux - Newbie 4 07-02-2004 09:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration