LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Dual screen with ATI Radeon under MDK10.1 : KDE bug (https://www.linuxquestions.org/questions/linux-general-1/dual-screen-with-ati-radeon-under-mdk10-1-kde-bug-272311/)

Manw 12-31-2004 10:21 AM

Dual screen with ATI Radeon under MDK10.1 : KDE bug
 
Hi,

I just installed the ATI drivers for XFree4.3 (xorg with MDK10.1), and the dual screen is working fine in 2drivers mode (= 2 separate desktop), excepts for a bug with the windows :

When I open a window (whatever) on my secondary screen, a small line of 2 pixels on the top of this window appears on my primary screen, at the exact position of this window on the other screen. It disappear when another window is ahead.

The problem doesn't appear when I try to launch X logged with root (red wallpaper).
I also tryed to launch X with gnome, and it doesn't appear anymore.

- i have MandrakeLinux 10.1 Official
- i have a ATI Radeon 9800 pro (i don't think it matters ...)
- i have KDE 3.2, and the latest ATI drivers for linux
- my primary screen is a TFT connected to DVI, and is in 1280*1024
- my secondary screen is a CRT connected to VGA, and is in 1024*768
(I also tryed with the same resolution, same problem).

So KDE is the problem I think ... but what should I try to solve this ?
"use gnome" ? .. I prefer KDE sorry :/
"install KDE 3.3" ? .. i read it makes some trouble with mdk10 :/

Here are 2 screenshots URL of the issue, taken at the same moment on each screen :
(can't post a normal url due to forum rules, sorry)

Secondary screen :
manw.free.fr/ecran_secondaire.jpg

Primary screen :
manw.free.fr/ecran_primaire.jpg

Thanks

Manw 01-01-2005 09:50 AM

Problem solved, I finally found a window-style that doesn't make this bug.


All times are GMT -5. The time now is 12:32 AM.