LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   DLINK DWL520+ ( plus) working with linux is a myth? (https://www.linuxquestions.org/questions/linux-general-1/dlink-dwl520-plus-working-with-linux-is-a-myth-81211/)

linuxlah 08-12-2003 05:38 AM

DLINK DWL520+ ( plus) working with linux is a myth?
 
Is there anybody outhere that can make their DWL520+ ( using acx100 chipset) working with their linux machine? If not can we conclude it won't work with linux... at least RH9

cnjohnson 08-12-2003 09:10 AM

Re: DLINK DWL520+ ( plus) working with linux is a myth?
 
Quote:

Originally posted by linuxlah
Is there anybody outhere that can make their DWL520+ ( using acx100 chipset) working with their linux machine? If not can we conclude it won't work with linux... at least RH9
To see a fairly complete list of wireless cards supported with linux using the wlan-ng driver set go here. The underlying chip set for your card is manufactured by Texas Instruments, and they are not providing the specs (yet) so that third party drivers can be developed. D-Link, in general, is not linux friendly.

Yet, as you scan down the list on the link above, you will see that there are many cards (pcmcia, PCI) and USB widgets which are well supported. The list is restricted to Prism cards (2, 2.5 and 3).

Other cards that work are those which are orinoco gold compatible.

I believe that ALCATEL makes a card, and provides a closed source driver, that works well with linux.

HTH.

Cheers--
Charles

linuxlah 08-12-2003 08:46 PM

Yeah I know about that, but there are alot of webpages saying they succesfully make this crap work on their linux machine using a close source acx100_pci.o.

chrismiceli 08-12-2003 10:03 PM

you might want to look here
http://www.ivor.it/wireless/acx.html
and here
http://acx100.sourceforge.net/

try and get the source and build it if at all possible.

avirup dasgupta 09-09-2003 08:44 AM

Hi all,

I tried out using the acx100_pci.o .

I followed the manual thoroughly.

http://komnas.com/~ashamril/tips/vie....php?id_no=144

Finally,my RH9 detected the card but it wasn't able to ping the Access Point

&

other WindowMe machines in the wireless lan network.


Hope you have better luck.

Avirup.
(www.geocities.com/asoke_dasgupta)

moosedaddy 09-09-2003 10:24 AM

I am using the DWL-650+ card with Mandrake 9.1. I am using the open source driver because my card has the Maxum radio and the first driver that Ivor had would not work. I know there are several others on these boards with the card working. I would suggest go to the Sourceforge link posted by chrismiceli
and use that driver.


All times are GMT -5. The time now is 04:32 AM.