LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   distros all failing install (https://www.linuxquestions.org/questions/linux-general-1/distros-all-failing-install-317309/)

frkstein 04-26-2005 09:54 AM

distros all failing install
 
I am trying to assist a friend building a linux box. He has the following hardware:

Asus P4C800-E
P4 3.0 GHz
512 MB RAM
40Gb Maxtor HDD
NEC DVD

We have tried to install several different distros (Knoppix 3.7 & 3.8, Red Hat 9.2 and Debian Sarge) None of these distros will complete installation. When the installation procedure gets to loading application packages off of the CDs it will display a message that certain packages have failed to load. The point at which it fails is different each time you try installing the same distro.

We have tried:
1) Using different CD-ROM drives; same response.
2) We checked the checksums of the installation disks; all fine.
3) Rearranging Master/Slave and IDE1 and IDE2 combinations; same response.

For each distro, we have only tried the 2.4 kernel option. If we try running the machine just using the Knoppix Live CD, the machine will boot fine.

Why does the installation keep failing? How can we fix this?

ithawtewrong 04-26-2005 04:26 PM

I may be totally off base here but my suggestion is this:

40 GB Maxtor drives fail at about 12 per day in my company. (over 1200 pc's at my site)
If you can run an IDE DPS self test (BIOS level) you may find your drive is dead or dying.

The fact that LiveCD's work tips me off to this. If you can't do the BIOS check then pull the drive and try another.

Komakino 04-26-2005 04:58 PM

I had a similar problem on a PC I was building out of spare parts. I changed both the PSU and Hard Drive and installation finally completed. It definitely sounds like a hardware issue of some sort.


All times are GMT -5. The time now is 04:42 PM.