-   Linux - General (
-   -   Distorted mouse precision on Mandrake 9.1 with a Geforce 4 Ti4200 (

Mr. Man 08-20-2004 01:51 PM

Distorted mouse precision on Mandrake 9.1 with a Geforce 4 Ti4200

My mouse works 'okay', but precision at slow speeds is terrible and usually non-existent. I thought it wouldn't be such a problem, but then I noticed how often we make tiny slow high-precision movements, like locating a button and such... I have to *zang* it, like I really have to *force* it to move (Does my mouse hate me?). It's irritating and maybe it is something one of you solved earlier.

My mouse works 100% fine in Wind*ws, the accelerating settings in the KDE(3.1.0) control center are also tried but not very helpful..
  • Mandrake 9.1
  • KDE 3.1.0
  • Typhoon Optical Mouse
  • Geforce 4 Ti-4200 64MB (just the Mandrake driver off the CD, not off nVidia's site, could that be it?)

It could be, just maybe, a regular easy problem, but it could just as well be a weird, rare complication.. Thanks for reading,

I'm new by the way, hi everyone!


tredegar 08-21-2004 10:03 AM

Try this thread:

(my post is at the end of the thread)

Hope this helps

Mr. Man 08-21-2004 11:13 AM

Hey tredegar,

That could just be it!
I'm going to try that.

Thanks man

Edit: Yes! It works, you are a genius!!

tredegar 08-21-2004 11:48 AM

Congratulations Mr. Man & welcome to linux.

Sometime soon you WILL want to install NVIDIA's drivers, otherwise you cannot play tuxracer, or Chromium, and the screen is s-l-o-w.
It took me a while to get it right, but then I was a complete novice.
Hint: This site has a SEARCH button, right at the top of the page.

Enjoy yourself.

All times are GMT -5. The time now is 04:23 PM.