LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-17-2002, 03:33 PM   #1
rburge
LQ Newbie
 
Registered: Oct 2002
Distribution: redhat
Posts: 7

Rep: Reputation: 0
DirectColor not working


I have been trying to get 16bit directcolor working. I have set up the xf86config with the appropriate values and when I restart X the video card logo is displayed (sort of) and then the screen begins to flash off and on. Eventually I have to reboot and take out the changes. By default it sets to 16 bit and truecolor.

I have redhat 8.0 and a nividia graphics car.

Any insight is appreciated.

Thanks,
Rick
 
Old 10-30-2003, 12:32 PM   #2
PhilShaw
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
Having something very similar myself, using nvidia on a desktop and a NeoMagic 2160 on a think pad (both using SuSE and X 4.2.0 ).

I end up on the laptop with the Login screen comin up briefly, with its Source X and Y apparently skewed, this occurs 3 times, then it seems to give up and Kde dies.

I have set Directcolor up etc, viewed the man pages, 16 Bit and Direct Color is supposedly supported.


So again, any suggestions : please :/.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 11:16 PM
F3-F10 is not working when F13-F20 is working in redht-8. haivinay Linux - General 0 09-20-2004 07:39 AM
Link/Applet not working in all Linux browsers, but working in IE MasterPatricko Linux - Software 6 09-04-2004 04:39 AM
DirectColor,16bits, Wall, Head, Bash PhilShaw Linux - Hardware 0 11-11-2003 05:48 AM
cannot download files in mozilla -save dialog not working, galeon not working cmisip Linux - General 0 08-03-2003 04:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 03:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration