LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-18-2001, 10:53 PM   #1
philfighter
Member
 
Registered: Apr 2001
Location: South of Atlanta
Distribution: Mandrake 8.1, Suse 7.0
Posts: 207

Rep: Reputation: 30
del button doesnt seem to work in the console


yes thats right... my delete button doesnt work in the console for some reason...if i use kedit it works fine

when i try to delete in the console i get a lot of beeps and a bunch of ~~~~~~~~~~~~~~

i am using red hat 7.1 (starting to be a disaster)...
 
Old 07-19-2001, 01:57 AM   #2
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Rep: Reputation: 30
Does backspace work?
If yes, you are not out of luck.
Use that instead.
I have had a similar problem, I think it was with the vi editor, but I just used the backspace key and did fine.
 
Old 07-19-2001, 02:51 AM   #3
cinnix
Member
 
Registered: Jun 2001
Location: Northern Ohio
Distribution: RedHat, Engarde and LFS
Posts: 237

Rep: Reputation: 30
Check this out, this is a configurable option.

http://www.via.ecp.fr/LDP/HOWTO/Keyb...e-HOWTO-5.html

I would at least read the chapter 5, but you may find the entire document very helpful.
 
Old 07-19-2001, 08:23 AM   #4
drjimstuckinwin
Member
 
Registered: Mar 2001
Location: Manchester UK
Distribution: Mainly Fedora
Posts: 496

Rep: Reputation: 30
This should solve any keymap issues

http://www.jwz.org/xkeycaps/

Jim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why doesnt my USB mouse doesnt work? barkha Linux - Hardware 2 08-16-2005 12:31 PM
middle button doesn't work laurentwahl Linux - Hardware 8 06-01-2005 04:35 PM
How to make Alt+Ctrl+DEL work in linux Boffy Linux - General 6 08-15-2004 07:32 AM
DEL Button does nothing.... Chijtska Linux - General 3 02-16-2002 01:42 PM
my del button gives a ~ philfighter Linux - General 4 08-21-2001 06:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration