-   Linux - General (
-   -   Damn Small Linux...booting problem (

dip_xp3 11-22-2006 10:35 PM

Damn Small Linux...booting problem
I have downloaded DSL from the net and it is running smoothly at my workplace,but at home , it is not booting. while booting, it is showing "Probing SCSI...aic7xxx.o" and the booting process gets halted. the solution for this given in the net i.e. to boot dsl using expert mode ,also not working,when i tried . is there any other solution to this?
also i am not so aware of hardware components. so cant getting SCSI , at startup,...wat does this means? any problem with hard disk or motherboard?

pljvaldez 11-27-2006 11:15 AM

Is it an old computer? Which version of DSL are you using? There are two downloads. The standard "isolinux" download works on newer machines whose bios can tolerate a kernel larger than a floppy disk. The "syslinux" image should work on older drives and has a smaller kernel.

dip_xp3 11-28-2006 06:21 AM

thankx for ur support
i have solved the problem of booting dsl on my pc. it is done by booting the dsl using expert mode and later configuraing the hardware components manually. dsl is runing smooth and i m njoying every bit of it.

All times are GMT -5. The time now is 09:43 AM.