LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-22-2005, 04:36 PM   #1
JVWay
LQ Newbie
 
Registered: Jan 2005
Distribution: Fedora Core 3
Posts: 20

Rep: Reputation: 0
Exclamation cygwin Xlib: unexpected async repy


HI all,

Using SuSE 9.3 pro as the server. On the client I am using Cygwin-x to connect and run a java based application called Matlab. When I try to run matlab it pops up its splash screen and in the xterm window gives me this error: Xlib: unexpected async reply (sequence 0x15f)!

The splash screen just sits there. The server has started the application but does nothing. What's most frustrating is that this was working fine until I recently rebuilt the server. I can't think of what I might have left out of this build that was in the others. I can connect and run the application just fine from a Linux workstation.

I get the error on any machine that I try it from so it's got to be something on the server.

Any ideas?

Thanks,
Jerry
 
Old 03-16-2006, 11:52 AM   #2
Wolkruda
LQ Newbie
 
Registered: Mar 2006
Posts: 1

Rep: Reputation: 0
Hi Jerry,

I think your problem lies with Matlab. I had the same problem, but my colleagues didn't. There was something in the MATLABDesktop.xml file (in .matlab/R14SP3/) that triggered the error message (exactly the same as yours). I just renamed the MATLABDesktop.xml and it works like charm.

Hope it may work for you too.

Cheers /Ulf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xlib: connection to ":0.0" refused by server Xlib: No protocol specified eyalkz Linux - Newbie 12 11-27-2018 02:30 PM
Why there is an error like "Xlib:unexpected async reply" icoming Programming 0 02-17-2005 12:23 AM
Async Sockets! JanusPaul Linux - Software 0 11-13-2004 06:03 PM
Cygwin Xlib Issues for the Running Man BenRichards Linux - Software 0 09-07-2004 10:37 AM
Xlib: connection to ":0.0" refused by server Xlib: No protocol specified eyalkz Programming 1 03-02-2004 09:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration