LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-01-2003, 07:33 PM   #1
linuxboy_inside
Member
 
Registered: Oct 2003
Location: Philippines
Distribution: slackware
Posts: 37

Rep: Reputation: 15
critical error in apache 1.3.29


hi..ive been trying to figure out what is this problem, but still i am clueless...

[Mon Dec 1 17:09:23 2003] [crit] (98)Address already in use: make_sock: could
[Mon Dec 1 17:14:16 2003] [crit] (98)Address already in use: make_sock: could

is there someone can help and how can i fix this..

thanks in advance
 
Old 12-02-2003, 04:02 PM   #2
fatbaldbob
LQ Newbie
 
Registered: Jan 2003
Posts: 25

Rep: Reputation: 15
Something else is using port 80....alter the "port 80" command in your htttpd.conf file to read something like "port 76" and yuo will see this error go away. Then all you need to do is figure out what else is using port 80 on your machine....good luck I have the same problem on a machine that has been running perfectly for ages and now refuses to start Apache!
 
Old 12-07-2003, 08:54 PM   #3
linuxboy_inside
Member
 
Registered: Oct 2003
Location: Philippines
Distribution: slackware
Posts: 37

Original Poster
Rep: Reputation: 15
working...

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error -> CRITICAL **: egg_desktop_entries ninoanima Fedora 2 10-11-2005 06:06 AM
gpdf error (GLib-CRITICAL (g_utf8_validate)) pavodive Linux - Software 0 06-29-2005 02:09 AM
GLib-GObject-CRITICAL ERROR Gerardoj Linux - Software 0 07-05-2004 08:52 PM
Critical error while upgrading from 8.1>9 PLEASE HELP!!! stelmed Slackware 2 04-07-2003 07:36 PM
passwd: Critical error - immediate abort dojit Linux - General 2 03-07-2001 01:04 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 02:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration