LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   "CPU frequency is not supported and system is very very slow" (https://www.linuxquestions.org/questions/linux-general-1/cpu-frequency-is-not-supported-and-system-is-very-very-slow-652355/)

kandhakumar 06-29-2008 01:24 AM

"CPU frequency is not supported and system is very very slow"
 
hi friends,

I have installed opensuse10.3 in ACPI disable mode.My system configuration is Intel G33FB motherboard, Intel Core 2 Quad 2.40GHz Q6600 Processor, 4GB RAM. At the time of package installation the system worked efficiently and after the initial package installation the system is rebooted. After this, the system booting very very slowly and At the time of booting it shows that "CPU frequency is not supported". Then it takes too long time (around 1 hour) to make root password and hardware configurations. After finishing the installation main page(desktop) is loading around half an hour. I don't know what is the reason.

Please some one help me for find the solution for this problem.

Thank you
kandhakumar

AceofSpades19 06-29-2008 01:46 AM

You might want to try openSuSE 11, which is the newest one and those bugs might be fixed

salasi 06-29-2008 04:56 AM

Quote:

Originally Posted by kandhakumar (Post 3198245)
I have installed opensuse10.3 in ACPI disable mode... After this, the system booting very very slowly and At the time of booting it shows that "CPU frequency is not supported"... I don't know what is the reason.

Is the problem caused by ACPI disable mode??

XavierP 06-29-2008 06:25 AM

Moved: This thread is more suitable in Linux-General and has been moved accordingly to help your thread/question get the exposure it deserves.


All times are GMT -5. The time now is 03:57 AM.