LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   configuring for internet thru lan (https://www.linuxquestions.org/questions/linux-general-1/configuring-for-internet-thru-lan-296151/)

jared78 03-01-2005 03:14 AM

configuring for internet thru lan
 
Hi,
I pretty new to linux and networking.Any help will be appreciated.

I have both win2k and Redhat Linux 9.0 on my system.I have an internet conxn thru cable via the ethernet card.
While my net conxn works fine with win2k,with linux i m not ale to connect.i m able to ping my server but not the dns.I have given the necessary configurations(ip add, dns)...
My browser also gives the error "invalid browser" if I try to access some site..My ISP has no clue as he supports windows mainly..
plz plz plz throw some light...

ty,
Jared

PenguinPwrdBox 03-01-2005 03:31 AM

Upon boot, try the following...........

Remove all IP addy's bound to the card, and do this:
Code:

dhcpcd eth0

TigerOC 03-01-2005 04:07 AM

You would probably also need to add the DNS address(es) provided by your isp in the /etc/resolv.conf.

PenguinPwrdBox 03-01-2005 04:08 AM

dhcpcd will do that for you....

jared78 05-11-2005 07:13 PM

just wanted to close this as it was solved.....thanks guys!!!

mine uses static IP.just configured eth0 and installed my clinet 4 authentication,upgraded browser to firefox 1.0.3.

things work well now...

thanks again guys 4 ur help!!

Jared


All times are GMT -5. The time now is 04:30 PM.