LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-22-2003, 08:49 PM   #1
chuck2
Member
 
Registered: Apr 2003
Location: im poor i live in philly
Distribution: slackware 9.1
Posts: 34

Rep: Reputation: 15
compaq armada 4130t


hello,
I have a compaq aramada 4130t. I installed slackware 8.1 on its hard drive, but I installed the software using a compaq presario 900us, because The armada has no cd drive. T he os boots in the presario, but in the armada I receive a flashing _ . I downloaded a bios utility that compaq has and tinkered with the settings but it has made no difference.

If I boot from the bbot disk in the armada I get a "boot failed" message. I believe this is not a config issue with the software, because it boots in the presario, but I've been known to be wrong. What else can I do to diagnose the problem? Thank you.
 
Old 09-23-2003, 04:09 PM   #2
chuck2
Member
 
Registered: Apr 2003
Location: im poor i live in philly
Distribution: slackware 9.1
Posts: 34

Original Poster
Rep: Reputation: 15
okay, i fixed it, i reinstalled linux, made sure the partition was at the beginning, i updated the bios and the reason it works : lilo is now installed in the superblock not the mbr. So what have I learned? SUPERBLOCK!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
compaq armada 7400 vderm Linux - Laptop and Netbook 0 08-23-2005 03:45 PM
Compaq Armada 100s jsien Linux - Newbie 1 03-19-2005 05:49 AM
compaq armada e500 killermilleR Linux - Laptop and Netbook 0 10-14-2004 08:37 AM
Compaq Armada e500 rh_walt Linux - Laptop and Netbook 7 01-10-2004 01:01 PM
Compaq Armada 110 EddieX Linux - Laptop and Netbook 1 11-09-2003 01:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 05:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration