LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-16-2001, 09:31 PM   #1
Half_Elf
LQ Guru
 
Registered: Sep 2001
Location: Montreal, Canada
Distribution: Slackware; Debian; Gentoo...
Posts: 2,163

Rep: Reputation: 45
Question clock timer problem


I just delete my working slackware (it was working but damn too hard for me!!) and install Mandrake but I have a strange prob now... Each time I try to type something in command line, I receive a msg saying : "probable bug hardware; clock timer configuration lost - probably a VIA686a motherboard"
It dont do anything else,it's just annoying. it repeat every 30sec... What's this? can I fix it?
 
Old 03-08-2003, 10:11 PM   #2
gadfly
Member
 
Registered: Oct 2002
Location: ~ohio
Distribution: Debian
Posts: 36

Rep: Reputation: 15
Hmm...I know this is originally an older post but... I am having the same problem with Debian 3.0r1. I have a HP Pavillion ZE4220 laptop. All goes well with the install when I get a message that says Probable hardware bug: clock timer configuration lost - probably a via686a.

Can someone tell me what this means and the workaround. I did a google seach and someone said that the HD is shot due to heat. Now I know that is a lie because slackware was running fine on the same box.

TIA

gadfly
 
Old 10-02-2004, 06:19 PM   #3
HCLogo
Member
 
Registered: Apr 2004
Location: Ontario, Canada
Distribution: Kubuntu (KDE 4.1)
Posts: 59

Rep: Reputation: 15
Question

Same problem with Debian 3.0 r2 on VMware 4.5.2

I have no idea... Anyone???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
System clock correct, hardware clock wrong karlovac Linux - General 5 01-16-2009 08:19 PM
problem in /usr/include/linux/timer.h santhosh.linux Linux - Software 0 12-01-2005 11:49 PM
Timer Deadlock problem in timer_create and delete_timer nkk4u Programming 0 04-15-2005 03:10 AM
clock problem schurt Linux - Software 1 03-31-2004 02:32 PM
clock problem minor Linux - General 12 10-31-2003 05:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration