LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 02-19-2003, 07:10 PM   #1
TazLinux
Member
 
Registered: Dec 2002
Location: Phoenix
Distribution: Mandrake 9.2
Posts: 228

Rep: Reputation: 30
CD Rom , no access rights


When I try to access my cdrom drive via the gui icon it says I dont have permission to access it. This is in mandy 9.0.
 
Old 02-19-2003, 08:24 PM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Check your /etc/fstab file for your cdrom entry. If you don't have "users" listed, then you won't be able to. Make sure you have the CD in the drive.

Cool
 
Old 02-19-2003, 08:37 PM   #3
TazLinux
Member
 
Registered: Dec 2002
Location: Phoenix
Distribution: Mandrake 9.2
Posts: 228

Original Poster
Rep: Reputation: 30
/dev/hdb1 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hdb6 /home ext3 defaults 1 2
none /mnt/cdrom supermount dev=/dev/hdc,fs=auto,ro,--,iocharset=iso8859-1,codepage=850,umask=0 0 0
none /mnt/cdrom2 supermount dev=/dev/scd0,fs=auto,ro,--,iocharset=iso8859-1,codepage=850,umask=0 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=auto,--,iocharset=iso8859-1,sync,codepage=850,umask=0 0 0
/dev/hda1 /mnt/nt ntfs iocharset=iso8859-1,ro,umask=0 0 0
none /proc proc defaults 0 0
/dev/hdb5 swap swap defaults 0 0



hows that look?
 
Old 02-19-2003, 09:06 PM   #4
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Well, I don't see a "users" entry anywhere... Make your cdrom line look like this:
none /mnt/cdrom supermount dev=/dev/hdc,fs=auto,ro,--,iocharset=iso8859-1,codepage=850,users,umask=0 0 0

The only thing I added was "users" before the umask

See if that helps.

Cool
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Access rights? BC Linux - Newbie 6 11-18-2015 10:27 AM
Access rights Noido Linux - Newbie 5 06-13-2005 04:36 PM
no access to devices with group access rights flipper333 Debian 2 12-28-2004 09:25 AM
Access rights sore Linux - Newbie 6 01-02-2003 10:31 AM
access rights popcorn5714 Linux - Newbie 3 02-02-2002 01:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 01:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration