-   Linux - General (
-   -   CD/DVD-ROM Won't Read Discs (

blue_thunder 01-25-2006 03:56 AM

CD/DVD-ROM Won't Read Discs
After watching a movie last night, I shut down the computer. I woke up this morning and noticed that on the desktop was no longer "The Matrix" mounted DVD, but simply "CD-ROM," as if it were a blank disc. I took it out, put it back in...tried it with a few others. The blank CD-ROM image went away after the third DVD, nothing seems to be mounted, but now it won't read any DVDs.

Any help you can give would be appreciated,


blue_thunder 01-25-2006 04:22 AM

When I tried to mount the disc using "mount /dev/hdc" I got the following:


$ sudo mount /dev/hdc
mount: block device /dev/hdc is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/hdc,
      missing codepage or other error
      In some cases useful info is found in syslog - try
      dmesg | tail  or so

When I entered "gedit /etc/fstab" I got:


# /etc/fstab: static file system information.
# <file system> <mount point>  <type>  <options>      <dump>  <pass>
proc            /proc          proc    defaults        0      0
/dev/hda1      /              ext3    defaults,errors=remount-ro 0      1
/dev/hda5      none            swap    sw              0      0
/dev/hdc        /media/cdrom0  udf,iso9660 user,noauto    0      0

All times are GMT -5. The time now is 10:43 PM.