LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-01-2006, 11:44 AM   #1
gneeot
LQ Newbie
 
Registered: Jan 2006
Location: Ukraine
Distribution: Debian, Ubuntu, Fedora
Posts: 21

Rep: Reputation: 15
Can't start X:


Can't start X:
[root@server ~]# startx
xauth: creating new authority file /root/.serverauth.6045


X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.9-22.18.bz155725.ELsmp i686Red Hat, Inc.
Current Operating System: Linux server 2.6.17-1.2139_FC5 #1 Fri Jun 23 12:40:16 EDT 2006 i686
Build Date: 02 May 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Jul 1 18:45:02 2006
(==) Using config file: "/etc/X11/xorg.conf"
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
/usr/bin/gnome-session: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

waiting for X server to shut down FreeFontPath: FPE "unix/:7100" refcount is 2, should be 1; fixing.

Any ideas?
 
Old 07-01-2006, 11:57 AM   #2
raskin
Senior Member
 
Registered: Sep 2005
Location: France
Distribution: approximately NixOS (http://nixos.org)
Posts: 1,900

Rep: Reputation: 68
Maybe you should verify/complete/update gnome installation? Your X starts successfully (try xinit..), but gnome-session fails because of absence or mismatch of gnome libraries.
 
Old 07-02-2006, 07:51 AM   #3
gneeot
LQ Newbie
 
Registered: Jan 2006
Location: Ukraine
Distribution: Debian, Ubuntu, Fedora
Posts: 21

Original Poster
Rep: Reputation: 15
Thanks It works!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
when i try to start samba pdc's smb service nmbd failed to start . sandeepchau123 Linux - Newbie 2 10-20-2007 02:59 PM
disable cold start and warm start snmp traps chkisco Linux - Newbie 0 10-28-2005 03:58 AM
fc2-gnome : Applications dont start / very slow to start nox104 Linux - Software 0 08-18-2004 09:53 PM
How to start korganiser and reminger agent whenever i start the x deskTop seastar Linux - Software 5 08-15-2004 11:29 PM
Can I gett KPPP to start when I start a browser on a network machine? duffboygrim Linux - Networking 0 03-25-2004 05:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 11:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration