LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Booting strangeness (https://www.linuxquestions.org/questions/linux-general-1/booting-strangeness-38648/)

cipher_arg 12-17-2002 11:44 AM

Booting strangeness
 
request_module[scsi_hostadapter]: Root fs not mounted
request_module[scsi_hostadapter]: Root fs not mounted
request_module[scsi_hostadapter]: Root fs not mounted


during my bootin i get this messages
the computer is actually working correctly, and everything seems to work
however, i would like to solve this problem...

Bert 12-17-2002 12:01 PM

Bert's hot tip for the day:

If you're searching for a solution to a specific error message, use the message as a search string in google/linux. As other people have found the error, the probability is that they've posted the message to the developers - and you can search against their queries.

I'm not being facetious - it took me a while to work this out - error messages are very specific and the more specific you can make the search the better.

It could be that no-one here has seen this message. But someone will have.

Bert :)

cipher_arg 12-17-2002 12:26 PM

i ve followed your advice

however, every site i found talk about problems with scsi cd burners

i don t have one of those :(

One talked about root partition not being ext2 (mine is ext2) and updating initrd
how can i update initrd? (if that is possible...)

Bert 12-17-2002 12:46 PM

That's why you've got the error message but everything works OK. The kernel looks for a SCSI-Emulation CD burner, doesn't find one and carries on as normal.

That's my guess - recompiling your kernel to remove SCSI emulation and rebooting will stop the messages.

I'm assuming you have an IDE burner ..

Bert

cipher_arg 12-17-2002 01:00 PM

don t have burner at all
any way i tink recompiling will be the best to do


All times are GMT -5. The time now is 07:31 PM.