LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-24-2004, 06:33 PM   #1
combrains
Member
 
Registered: Apr 2004
Location: Hamilton, NZ
Distribution: OpenSuSE 12.1, Yellow Dog 6.2
Posts: 37

Rep: Reputation: 15
booting lycoris desktop/lx from lilo


hi all

I recently decided that would broarden my knowlwdge of linux by trying out some other distros (namely lycoris and solaris).

I have 3 hdds in my pc

hda = mandrake 10.0
hdb = win 98
hdc = cdrom
hdd = lycoris

i have installed all the os's and can boot mandrake and win 98 from lilo.

however, my quwstion is, how do i boot lycoris? it uses grub and if i hand control over to that drive from lilo the same way i do for windows, all i get is a nice grub prompt which i have no idea how to use. I tried to boot it from lilo using its kernel image but i cant find the initial ram disk so it automaticaly used mdk's one which caused it to malfunction.


What i want to know is, what commands does lilo need to pass to grub or how do i go about creating a ramdisk to boot lycoris using its kernel image

thanks
combrains
 
Old 09-24-2004, 07:40 PM   #2
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Have a look at this thread and in particular, my last post:

http://www.linuxquestions.org/questi...49#post1154849

Post back if you're unsure of the general idea.
 
Old 09-24-2004, 09:28 PM   #3
combrains
Member
 
Registered: Apr 2004
Location: Hamilton, NZ
Distribution: OpenSuSE 12.1, Yellow Dog 6.2
Posts: 37

Original Poster
Rep: Reputation: 15
arrrrrgh.....

I did what u sugested in the other post, only i couldnt find the initrd so i left it out. i then ran lilo and it went without errors.

however when i tried to reboot i got a screen full of 9A's. I even tried to recover lilo from th mdk cd but to no avail. nowwhat do i do?



thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lycoris Desktop/LX .bin. Warlex Linux - Software 0 08-07-2005 03:09 PM
Lycoris Desktop/LX 1.4 Available for Download heema Linux - News 2 11-08-2004 03:31 AM
Lycoris Desktop/LX 1.4 Released heema Linux - Distributions 1 08-18-2004 11:27 AM
Lycoris Desktop/LX tycapel7 Linux - Newbie 1 06-13-2004 09:03 AM
Lycoris desktop/lx .nyteshyft Linux - General 4 02-11-2004 12:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration