-   Linux - General (
-   -   Boot Hangs with Redhat, GRUB, Total HugeTLB memory allocated, (

Neochubbz 05-08-2004 10:27 AM

Boot Hangs with Redhat, GRUB, Total HugeTLB memory allocated,
PLease help.
I'm installing Red Hat ws enterprise Linux on an older computer and when the install finished and it tried to reboot, the system hung. Now whenever I boot the kernel gets as far as
Total HugeTLB memory allocated, 0
and then it stops.
My system has 64 mg of ram and a 4 gig hd.
Thanx in advance.


comprookie2000 05-08-2004 11:35 AM

I would add more ram.that might be your best bet,find a used comp store they sell it cheap.david

yeeware 08-17-2004 02:59 PM

RHEL 3 won't boot after install
Did you solve the problem??

I am having the same issue. Emachine 333c, with 256 mg ram, 10 gig hd. I had Red Hat 7.1 working previously, then decided to install RHEL 3. Install went fine, except it gets to a certain point and hangs when I reboot after the install.

There was only 192 Megs of ram before...128+64. I took that out and put in a 256 Meg stick that came from my working Windows machine. It still hangs at the same point.

I tried turining off disabling ACPI and APM in bios. Did not help.


ieuuk 08-17-2004 05:24 PM

try looking in bugzilla ( and see if there are any entrys which mite solve your problem.

Neochubbz 08-19-2004 01:20 PM

Deer Yeeware,
I disabled the MS-DOS option in my bios.
I assume its related to the way the shell calls the memory.
I hope this helps.


yeeware 08-19-2004 01:27 PM

Where in the BIOS?
Do you have an Emachine?



All times are GMT -5. The time now is 03:22 AM.