LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-03-2003, 11:45 PM   #1
ikinad
LQ Newbie
 
Registered: Sep 2003
Location: australia
Distribution: mandrake/gnome
Posts: 18

Rep: Reputation: 0
blue screen after Xserver start


this may be trivial to some and in normal circumstances i prob would not mind though its an annoying little bug i cant seem to hack.
i have to prepare 15 lab computers for my college to run mandrake 9.1 with a custom gnome build. i have spent some time customizing GDM and the nautilus desktop for our specific purpose so i would like the final outcome to be as slick and professional as i can get it.
okay enough of that heres my dilemma.
somewhere between the Xserver starting and GDM login the screen is blue , this is annoying as the rest of the theme is slate gray. its only for a few seconds but enough to annoy me . i think whats bugging me more now though is not being able to find where this blue screen is being generated.

*just tried XDM same nag
i dont have MDKKDM or KDM
#startx gives me no login screen just goes into gnome and still a short time of blue screen.

help would be appreciated
 
Old 10-04-2003, 02:34 AM   #2
ikinad
LQ Newbie
 
Registered: Sep 2003
Location: australia
Distribution: mandrake/gnome
Posts: 18

Original Poster
Rep: Reputation: 0
bump
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP, PLEASE ! blue screen siggns Linux - Software 2 10-20-2005 01:19 PM
X and Blue screen? SharkBait Linux - Newbie 5 09-20-2005 06:55 PM
blue screen on xp! j0hn_galt Fedora 2 08-14-2005 07:27 AM
"no Screen found" when i start the Xserver garychan Debian 7 06-23-2004 02:48 PM
Blue Screen unclegerry Linux - General 1 09-03-2003 12:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration