LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Big Install problems (https://www.linuxquestions.org/questions/linux-general-1/big-install-problems-103939/)

AndyT 10-14-2003 04:57 PM

Big Install problems
 
Hi,

I have a real headscratcher, which hopefully will be simple for one of the resident gurus here...

I had RedHat 7.2 installed on a really old PC (586, 48MB RAM, 4.3 GB drive), and everything was OK, until I decided to upgrade...

Had a copy of RedHat 7.3 on another machine, so I tried a network upgrade. It got as far as the 'Searching for
packages' page, then crashed out with a System 11 error or some such nonsense. Tried few times, same prob.

Then abandoned the upgrade route, and chose to do a clean install (there was nothing on the machine anyway, it was just going to be a simple test machine). However, after re-partitioning it got as far as the 'installing packages' page, and crashed out after installing a few. Now, when I reboot without a boot disk it wont load any further than GRUB...

where do I go from here?? I just want the thing started - dont care about any files on it, as there is no data of importance. Just want my test server back!!

any ideas? thanks a lot for any advice on how to get it started again. :confused:

teval 10-14-2003 06:19 PM

And please don't post in more then 1 forum


All times are GMT -5. The time now is 02:05 PM.