Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 01-02-2013, 04:12 PM   #1
LQ Newbie
Registered: Dec 2012
Posts: 3

Rep: Reputation: Disabled
autofs not working


I'm experiencing the same issue here. I got RHEL 6.2 installed. I've started the autofs service and checking if autofs is working with default settings in /etc/auto.mater and /etc/auto.misc. However, when I go into /misc directory there is nothing, it is empty. I'm testing to check if default mounting of cd works.

Whenever I mount CD/DVD, it gets mount automatically in /media directory. I can unmount and mount it back to any other directory. however, /misc directory doesn't contain cd sub-directory.

Old 01-22-2013, 03:50 PM   #2
Senior Member
Registered: Oct 2009
Location: Wroclaw, Poland
Distribution: Arch, Kubuntu
Posts: 1,261

Rep: Reputation: 315Reputation: 315Reputation: 315Reputation: 315
Show us your /etc/auto.master and /etc/auto.misc files. In my system (Ubuntu) all entries are disabled by default by # on front
#/misc  /etc/auto.misc


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AUTOFS not working in NIS vikas027 Linux - Server 12 09-10-2012 02:04 PM
Suse 10.2 autofs not working reliably paulikus SUSE / openSUSE 9 11-12-2011 08:53 AM
[SOLVED] autofs: -Dvariable=value not working? dick1690 Linux - Software 2 08-02-2010 04:01 AM
automounting with autofs not working.. logicalfuzz Linux - Networking 2 11-21-2005 05:41 AM
autofs not working in Fedora Core 2 mle Fedora 1 03-04-2005 09:40 AM > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration