-   Linux - General (
-   -   Audio cd burning not working in ubuntu 10.04, no error shown (

assasukasse 10-17-2011 04:06 AM

Audio cd burning not working in ubuntu 10.04, no error shown
its quite some time I am running into an annoying problem which is causing me lots of coaster. I have a cd player installed in my car and I like to produce compilation for it to be burn on a cd.
However with ubuntu 10.04 I cant get any audio cd to work on my reader.
Brasero works fine, but the cd i get out is not recognized from the reader. So i switched to gnomebaker, and again the cd is not recognized.
I tried to write at slow speed, around 4-8x, tried to change brand of cd, verbatim or maxell, tried to play them in another player with no luck. Usually they are read very difficultly if at all, and most of the time the first two tracks are impossible to read. I usually burn from mp3, however i get no error during conversion, and the computer dvd reads the audio cd correctly. any ideas?

H_TeXMeX_H 10-17-2011 11:49 AM

For cdrecord options try 'driveropts=burnfree,audiomaster'.

assasukasse 10-18-2011 06:11 AM

how do I pass those options in brasero o gnomebaker?

found it.../etc/wodim.conf

assasukasse 10-19-2011 08:43 AM

unfortunately it doesnt still work...

H_TeXMeX_H 10-19-2011 08:45 AM

Maybe there is something wrong with the drive in your car.

All times are GMT -5. The time now is 02:08 AM.