LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 05-16-2002, 09:16 AM   #1
robinhood1995
Member
 
Registered: Jan 2002
Location: Ohio
Distribution: CentOS 5.2
Posts: 52

Rep: Reputation: 15
Attach a Attachment with the " mail command"


Hi Gang,

I was wondering is there a way to attach file with a mail command?

Thanks
 
Old 05-16-2002, 10:50 AM   #2
Rashkae
Member
 
Registered: May 2002
Distribution: Slackware
Posts: 125

Rep: Reputation: 15
Yes, but it's not recomended... You have to encode the file, first of all (using something like uuencode), then it would be a good idea to create your own mime-type headers so the recipient doesn't have to manually uudecode....

Fortunately, however, you can use mutt to compose and send e-mail (with attachments) from a command line. Mutt Home page (with links to documenation) can be found at www.mutt.org
 
Old 05-16-2002, 11:06 AM   #3
dorward
Member
 
Registered: Sep 2001
Distribution: Gentoo
Posts: 760

Rep: Reputation: 31
mutt destination@domain.example -s "Some subject" -a filename_of_attachment < filename_of_message_body
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix - "mail command not found" azmadar Linux - Networking 3 01-21-2013 03:52 AM
slackware "mail" command reddazz Slackware 3 12-01-2004 08:35 PM
Tiny Sofa 2.0 - I thought "halt", "reboot" were only root command ?? sorcerer Linux - Distributions 1 08-21-2004 03:28 PM
How to send email with attachment using "mail"? jonathanztaub Linux - Software 4 05-10-2004 11:53 AM
D-Link DWL-G520 on Debian - "unable to attach hardware; HAL status 13" dooberwah Linux - Wireless Networking 3 01-25-2004 11:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 05:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration