LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 05-24-2011, 10:57 AM   #1
chazdg
LQ Newbie
 
Registered: Oct 2003
Posts: 12

Rep: Reputation: 0
ATI 5800 Drivers Issues with various Distros


I was using Ubuntu but changed distros recently due to Natty which I found buggy with Gnome. I just don't care for Unity. I have tried Fedora 14, Fedora 15 Beta, OpenSuse 11.4. I am leaning towards Linux Mint.

Except for Ubuntu, my ATI 5800 video card fan is running constantly. I ran the Dell diagnostic on the card. It reported the card was running correctly. It also runs correctly in Windows 7.

I am a semi-newbie and have some confusion as to which drivers to use for my card. Two questions:

Is there a a thread someone can point me to to correctly install the correct driver for any particular distro?;

Is there issues with ATI video card drivers and certain distos?

Thanks for any help you guys can give me.
 
Old 05-24-2011, 05:10 PM   #2
chazdg
LQ Newbie
 
Registered: Oct 2003
Posts: 12

Original Poster
Rep: Reputation: 0
I guess not - Is this the wrong forum?

If so, can someone point me in the right direction?
 
Old 05-25-2011, 09:09 AM   #3
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,753

Rep: Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934
There should be no problem linking you to directions to installing the ATI/AMD GPU drivers on your distro. The process will be different for various distros though, so telling us what distro you are using is needed info.

Some ATI/AMD cards do have issues with some distros. Its normally more likely to be those using old closed driver versions, or old open source drivers.
 
Old 05-25-2011, 05:24 PM   #4
chazdg
LQ Newbie
 
Registered: Oct 2003
Posts: 12

Original Poster
Rep: Reputation: 0
I do appreciate the reply. I have the issue with Fedora, kubuntu and OpenSuse. Not with Ubuntu 11.04. At the moment, I'm not using any distro. I am waiting for Linux Mint 11 to go final before I try again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to compile Your Own ATI drivers in Debian Distros eyerobot Linux - Hardware 2 03-05-2009 04:32 AM
ATi Drivers + XV = Crash on two diff distros DragonMaster Linux - Hardware 19 08-03-2006 04:24 AM
ATI drivers - few post config issues divukman Debian 3 12-08-2005 04:41 PM
ATI Drivers - Flickering (Sync Issues?) Ehuwiko Slackware 1 11-26-2004 01:06 PM
ATI M7 3d acceeration issues, Gatos drivers? bax Linux - Laptop and Netbook 2 08-23-2003 06:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration