LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-09-2001, 09:00 PM   #31
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Rep: Reputation: 30
Lazlo


Okay, so here's a progress report

1.) Attached HD's to ATA 100 connector
2.) Re-installed RedHat linux
3.) Installed Netscape Navigator from previous download
4.) Installed scrollmouse
a .) Downloaded imwheel from previous download
b.) Edited /etc/X11/Xf86Config-4 (Mouse configuration file)
5.) Ran printtool to get printer to work
6.) Ran KDE>internet>internet dialer to setup PPP connection

After all the work to find out how to get linux to recognize that my HD's were on the ATA 100 channel, I finally gave up and reinstalled my system. This solved the problem.

So: If your computer has ATA 100 support and you have ATA 100 capable HD's, plug your HD's into the ATA 100 connector from the get-go and then install.
 
Old 09-09-2001, 09:42 PM   #32
Lazlo
Member
 
Registered: Jul 2001
Location: New Mexico
Distribution: Red Hat 7.1
Posts: 33

Rep: Reputation: 15
rdaves,

Well...we've worked toward getting them recognized - and they finally are. But, it came at the cost of having to reinstall your system. It's too bad it came to that - wish I could have helped more.

Lazlo ;
 
Old 09-09-2001, 11:04 PM   #33
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Rep: Reputation: 30
Lazlo

Quote:
Originally posted by Lazlo
rdaves,

Well...we've worked toward getting them recognized - and they finally are. But, it came at the cost of having to reinstall your system. It's too bad it came to that - wish I could have helped more.

Lazlo ;
Quote:
The effort wasn't wasted as far as i am concerned. It was another step in the project called "educating Ronald". I really appreciate all the help you provided. Even the decision to re-install was a result of the information you provided about the ATA 100 thingie being automatically detected. Thanks a whole lot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HP Omnibook 6000 Hard drive interface: ATA-100 or ATA-6? shortname Linux - Laptop and Netbook 3 05-11-2005 09:22 PM
ATA 100 or UltraDMA/100...whatever rdaves@earthlink.net Linux - Software 3 09-30-2003 06:49 PM
Ata 100 ??? inv|s|ble Linux - General 26 01-04-2002 03:46 AM
Promise ATA 100 MrTheGeek Linux - Software 0 01-02-2002 04:54 PM
ATA 100 Question syxxpac023 Linux - Software 4 10-04-2001 09:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration