LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 05-23-2002, 09:52 AM   #1
NyteMask
LQ Newbie
 
Registered: Apr 2002
Location: NC - USA
Distribution: Redhat 7.2
Posts: 4

Rep: Reputation: 0
Angry APM Power MGMT wont shut off!!!


I had disabled APMD and still after so long, my monitor will go into power save mode. This is a dual boot machine with winblows 2000. I have power mgmt disabled there and the monitor stays on all the time.

I have AMD 550 / 256 meg ram
Nvidia GTS 2 32 meg
19" kds monitor

Is there something im forgetting to change and edit. Im not a total newb, but this does have me scratching my head alittle. Again, I did disable the apmd service from starting up.

Thanks
 
Old 05-23-2002, 03:36 PM   #2
NSKL
Senior Member
 
Registered: Jan 2002
Location: Rome, Italy ; Novi Sad, Srbija; Brisbane, Australia
Distribution: Ubuntu / ITOS2008
Posts: 1,207

Rep: Reputation: 46
maybe you need to disable APM in the kernel, not only stop the APMD. Just a guess..
-NSKL
 
Old 05-24-2002, 08:41 AM   #3
NyteMask
LQ Newbie
 
Registered: Apr 2002
Location: NC - USA
Distribution: Redhat 7.2
Posts: 4

Original Poster
Rep: Reputation: 0
I have re-compiled my kernel for various other reasons and I have never seen anything in there for disabling APM. I used make xconfig. Do you know what section it is in. I went all through it tweaking stuff and never saw it in there.

Thanks for the response
 
Old 05-24-2002, 09:03 AM   #4
aliensub
Member
 
Registered: Apr 2002
Location: Denmark
Distribution: OS X
Posts: 306

Rep: Reputation: 30
Check your lilo.conf. For debian you have to have apm=on in lilo, maybe you have it in yours...
 
Old 05-25-2002, 03:29 AM   #5
urinal cake
LQ Newbie
 
Registered: Feb 2002
Posts: 27

Rep: Reputation: 15
How I got it working...

First off, this is in Slackware 8.0. The stock install wouldn't power the machine down, just halt everything. I googled and got some ideas. What actually got it working was compiling a new kernel that included Power Management in the kernel, and didn't include ACPI (I have ACPI disabled in my BIOS). That's all. the other --APM BIOS power down thing, if you read the help, is for certain problematic motherboards. My KG7-RAID doesn't need it. When I booted my new kernel and then issued 'halt', the computer powered down.
 
Old 05-25-2002, 04:21 AM   #6
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Rep: Reputation: 30
It seems to me that linux shuts down monitor regardless of any apm acpi or any other settings.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slack: apm to shut down hard disks mrchaos Slackware 2 06-08-2005 09:40 PM
FC3 on Toshiba Satellite: Power Mgmt? Brightness? potus98 Linux - Laptop and Netbook 2 12-08-2004 12:55 PM
APM monitor shut off/closing lid and not suspending psycovic23 Linux - Hardware 1 07-22-2004 01:43 AM
power mgmt and assigning rights ej1155 Linux - Newbie 1 06-23-2004 01:02 AM
Fedora ACPI No Power Mgmt. lupin_the_3rd Fedora 1 11-05-2003 03:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 10:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration