-   Linux - General (
-   -   Alt+ctrl+F Keys stopped working Xorg (

miner49er 04-03-2006 07:40 AM

Alt+ctrl+F Keys stopped working Xorg
hi there!

I've installed xorg to Debian etch but now I can't switch to console using Ctrl+Alt+F Keys. Nothing happens.

Any help would be beerilliant!

bathory 04-04-2006 03:54 AM

I had the same problem after upgrading from X11-6.8 to x11-6.9 because there are some changes in the keyboard configuration options for the newer version. So can you post the keyboard section of your xorg.conf to be able to help?


miner49er 04-05-2006 05:29 PM

Hi there,

Here's my keyboard bit of the xorg.conf

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "gb"
Option "XkbVariant" "gb"

I really want this sorted out, so cheers for helping me.

bathory 04-06-2006 03:47 AM


Driver "keyboard"
Change the keyboardd driver to kbd, above to see if it helps:

Driver "kbd"

miner49er 04-07-2006 04:23 AM

that didn't work :-(

bathory 04-07-2006 05:29 AM

Doing a little search I found this thread and also another one mentioning that you can run "dpkg-reconfigure console-data" to reconfigure your keyboard.

miner49er 04-08-2006 06:00 AM

That worked, nice one! cheers :-)

All times are GMT -5. The time now is 11:28 PM.