LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-03-2003, 07:25 PM   #1
Camasii
LQ Newbie
 
Registered: Nov 2003
Location: Alfred, NY
Distribution: Slackware, Xandros, SuSE
Posts: 21

Rep: Reputation: 15
Alsamixer...


Hey

I've got a little problem...

I've got a Dell Inspiron 1100 with build in speakers and an AC'97 i810 audio system. Origionally when I booted up slackware it said that alsamixer wasn't set and I had to set it up and do an alsactl store. When I first started it up the line out would be muted so I unmuted that and set my sound levels up. So I figured i would finally do the alsactl store so I set all the volume levers up and unmuted everything and stored it and rebooted. Now that I've done that the line out still works but from the built in speakers I get nothing, no matter what I set the volume levels in alsamixer and rexima. Anyhow, does anyone either know how to a) fix this or b) reset alsamixer so that I can go back to setting it manually everytime (which I have no problem at all doing)


Thanks...

-Tim
 
Old 12-03-2003, 10:09 PM   #2
Camasii
LQ Newbie
 
Registered: Nov 2003
Location: Alfred, NY
Distribution: Slackware, Xandros, SuSE
Posts: 21

Original Poster
Rep: Reputation: 15
Nevermind

I got it... apprently I have to mute external amplification in order to make the onboard speakers work

-Tim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no alsamixer chstani Linux - Laptop and Netbook 9 09-08-2005 05:08 PM
alsamixer evensen Linux - Software 6 11-22-2004 08:34 PM
alsamixer not working 1madstork Slackware 2 11-19-2004 10:14 PM
alsamixer tgkspike Linux - Software 2 05-23-2004 06:04 PM
alsamixer bobr Linux - General 2 07-30-2003 07:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration