-   Linux - General (
-   -   Adobe Acrobat again... (

markelliott101 10-07-2002 11:02 AM

Adobe Acrobat again...
Excuse my ignorance but I am having trouble getting Adobe Acrobat to work.

I have unpacked thezip file and run the installation program no problem.

However when I try and open Acrobat I receive the message:

ERROR: Cannot find /usr/local/Acrobat5/Reader/intellinux/bin/acroread
Acrobat Reader not installed for this configuration, "intellinux".

Which isn't surprising really cos the directory /intellinux/ and subdirectories do not exist.

I know it's pretty obvious that it has something to do with "Acrobat Reader not installed for this configuration" but i'm not sure waht this means.

BTW i'm using RH 7.3.


zLinuxz 10-07-2002 11:24 AM

good to know that you are using RH 7.3 . If you go to your menu, and then programs, and then Graphics. You'll find that your fine RH system came installed with something called Xpdf. Exactly the same thing as Adobe Acrobat, give it a try and you'll see, :)

Thymox 10-07-2002 11:31 AM

Welcome to LQ, Mark.
KDE runs something called kghostview which is pretty good too. You'll
find that most of the time (note: not all of the time), an app under Windows will have many, many Linux equivalents that are freely available and not normally from a specific vendor.

zLinuxz 10-07-2002 12:34 PM

which is one of the very cool things about Linux, isn't it Thymox, :D

Thymox 10-07-2002 12:59 PM

Hell yeah! If you're using Adobe's Acrobat Reader then you're presented with one interface on how to read .pdf files... not particularly helpful if you don't like the way that Adobe have layed out the screen. If you're given the option of, say, 5 different apps that all do the same thing but look/work slightly differently, then you're more likely to find one that suits! For example, in kghostview, you have the option of 'zooming in or out'; in plain ol' ghostview you're given the option of setting a zoom level (with 1 being normal size and 4.0 being 4x the size, you get the idea); and in xpdf you're given a zoom option rated in 0 being normal going up and down in single units that do not appear to relate to actual size. All of which are perfectly good ways of zooming, and yet are all different. Variety is the spice of L(ife/inux)

markelliott101 12-04-2002 06:33 AM

Acrobat install
Thank you for the advice, however, still doesn't explain why Acrobat doesn't work. When I install a program I expect to be able to use it.

Also can't find xPDF and kghostview anywhere in the menus either, so i'm still struggling!

Thymox 12-04-2002 10:26 AM

You tried the command line? More often than not the names given for something in the menu system reflect what the program does rather than what it's called. If you have KDE on your system (whether you're running it or not), you should be able to run kghostview from the command line. The same with xpdf.

markelliott101 12-04-2002 11:30 AM installment...I tried to download and install from the Redhat website but this is what happens when it runs from Kpackage.

Dependency Problem: is needed by kghostview-3.0.3-3 is needed by kghostview-3.0.3-3 is needed by kghostview-3.0.3-3 is needed by kghostview-3.0.3-3

So I tried to load without checking dependancies and guess what happened....

error while loading shared libraries: cannot open shared object file: No such file or directory

So no big surprise there then...unfortunately I have no idea why this library is not on my system or indeed what it should be there for.

Please help...this is giving me a headache!

Thymox 12-04-2002 11:46 AM

More to the point, why are you downloading it? RedHat comes with KDE as a default part of its setup. It will almost certainly be either on your system already, or on your install CDs. There should be no need to download it.

markelliott101 12-05-2002 05:25 AM

Got KDE. But couldn't find kghostview so just downloaded that. It's definitely not in any of the menu options. Have got xPDF in Gnome but can't work out how to access that from KDE. When I try to open a PDF then i'm asked which program to use but xPDF isn't on the list.

Thanks for your continued help.

All times are GMT -5. The time now is 10:45 AM.